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Welcome to the Whitenoise Encrypted Hard Disk drive utility. 
 
After installing this application, there is no training and no change in your 
computing behavior. Your files are automatically saved to your virtual hard disk 
drives encrypted with either FIPS compliant 256-bit AES or Whitenoise. 
 
This application is independent of the Windows filing system. This ensures 
portability and stability (encrypting operating systems files is not wise). 
This application is a stand-alone solution.  
 
All Whitenoise utilities have encrypted disk/file recovery and password recovery 
available. Additionally Windows OS functions such as back-up, restore, scan-disk 
etc. are functional. This allows the simple maintenance of encrypted containers 
and maintaining their integrity. This is the single user stand-alone version of the 
Whitenoise Encrypted Hard Disk Drive for single computers, removable storage 
media of all kinds, and notebook computers. 
 
Please see the addendum at the end of this document to learn about integrating 
Whitenoise technologies into a complete and integrated secure enterprise data 
solution.  
 
On your USB drive you will see the following files: 
 

 
 
Click on the setup folder. 
Click on the HDSETUP.exe to install the application. 
Click Next.  
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Click Next.  

 
Click Next . 
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Click Next.  
 
 
 

 
Click Next.  
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Click Finish.  
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REBOOT YOUR COMPUTER IMMEDIATELY 
OR YOU WILL GET THE FOLLOWING ERROR 
WHEN YOU START THE DISK 
ADMINISTRATOR. 

 

 
 
When the Disk Administrator is active you will see an entry in your tray bar. 
When you start the Disk Administrator it quickly loads and then minimizes itself. 
 

   or    
 
 
After rebooting your computer, click on the Encrypted Hard Drive icon on your 
desktop. 
 

 
 

Login with the default password – pass [case sensitive]. 
The password can be changed subsequently to a unique user name and 
password under Tools > Change Password . 
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Once you enter the Protected Disk Administrator, you will see the following 
menus. You can see that with installation you have already installed a small, 
encrypted virtual drive Z: 
 
Note that all the files saved to this virtual drive will be automatically encrypted. All 
the files saved in the encrypted drive are stored in an encrypted container with 
the naming convention of C:\_XPROTX_\protx.001. 

 
 
Choose File > New to create a new virtual drive. 

 
 
You will see the following dialog box. 
Choose the encryption algorithm you want to use for encryption. Whitenoise is 
very fast and convenient for working with very large files. 
 
Choose the Host Drive. [This is where you want to create the virtual drive] 
Assign the drive a letter or a name under Mount as: 
 
In this example, we are mounting the virtual drive as Y: 
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Critical: 
Choose two pass phrases. When you choose these pass phrases, they are 
modifying a generic Whitenoise key to create a unique Whitenoise key that is 
unique to this virtual encrypted drive. Tracking the pass phrases used to create 
these drives insures that you will always be able to recreate the unique keys to 
access these drives. Keep your records of pass phrases away from your 
computer and in a safe place.   
 
Click OK. 

 
 
 
 
When mounting virtual drives, at this point you can choose another destination 
besides the C: primary hard drive. You can install this application onto removable 
flash drives for example. Note, that when you are creating and formatting a 
virtual drive on removable media that it will take a bit longer to create the volume 
and format it because you are restricted by the read-write speeds of your device. 
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Finally, to finish the creation of this new virtual drive, it must be formatted so that 
the filing system is recognized by Windows. Click Start. 

 
 
This process is going to format only the free hard disk space available to create this new 
virtual drive. You will not be formatting your entire hard drive. You won’t lose files with 
this process when you create the virtual drive the first time. Subsequently, if you have 
data in a virtual drive already, you would lose that data if you formatted this virtual drive. 
You would simply copy your stored files onto your root drive first. 
 
Click OK. 

 
 
Click OK. 
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When you have completed, and you look at your filing system through Windows 
Explorer, you will now see the new virtual drive Y: has been created. 

 
 
Create folders on your virtual drive to save important work and personal files by 
highlighting the virtual drive and then choosing File > New > Folders  from the 
pull down menu in Windows Explorer. While working, you can also drag and drop 
entire folders onto virtual drives. 
 
 

 
 
And for a user saving his work to his virtual drives and directories, everything in 
the virtual drive looks the same way it always does with icons for specific file 
types etc. and yet everything is encrypted automatically for safe storage. 
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Test demonstration  – if you go to the following site you can download a 
streaming codec and filter to use with your Windows Media Player. This allows 
the playing of encrypted media without any perceptible latency. To get an idea of 
how fast Whitenoise is, download the encrypted media file as well. Move that 
encrypted media file into one of your virtual drives. That file is now double 
encrypted: once with the original encryption and once by the Hard Disk 
Encryptor.. Now play the double encrypted movie from your virtual hard drive and 
the movie plays without perceptible latency. 
http://www.wnlabs.com/streaming.html  
 
Returning to the Protected Disk Administrator, highlight the drive so that it turns 
blue and choose to un-mount or hide the selected virtual drive Y that you just 
created. Click File > Unmount  so that nobody else can see that the drive exists 
when you are not using the computer. You will see a red X next to the encrypted 
virtual drive when it is not mounted and active. 
 
 

 
 
And you can see on the left hand side that virtual drive Y: is no longer seen 
through the Windows Explorer. In addition to the encrypted virtual drives 
automatically securing your data, the ability to hide these directories keeps 
“wandering eyes” away. For instance, on a lost or stolen computer, the thief 
would not be able to even see the encrypted volumes and the file names etc. of 
the documents contained within. And, on a lost or stolen computer they can not 
access the Disk Manager without the correct User Name and Pass Phrases. 
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They cannot decrypt or break the encrypted files in the _XPROTX_\protx.001 
container. 
 
Once the application is set up, there is no additional training. Save your files 
securely and automatically to your virtual drives and forget about it [and don’t 
worry – your private files are private]. Use your computer as you normally would. 
All Windows features such a save, copy and cut are still functional with your 
encrypted drives and files. 
 
 
An encrypted container file for each virtual drive you create can be found in the 
C:_XPROTX_  folder. These are unreadable to thieves. 
 

 
 
 
 

 
 
To exit the program and shut down the Protected Disk Administrator unmount your 
virtual drives with the pull down menu File > Unmount. Once all of your virtual 
encrypted drives are unmounted, then click the big red X. This shut down the Protected 
Disk Administrator. 
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Addendum: 

The Big Picture: 
 
This product is designed to scale up into a complete and secure enterprise data 
management system. The Whitenoise Enterprise Manager provides completely 
secure enterprise data storage and transfer without any change in user 
(employee) behavior or training. 
 

1. Access to the Whitenoise Enterprise Manager console will require either 
two DIVA keys (one for a top level company executive and one for the 
Systems Administrator) or assignment of Administrator privileges by an 
executive to the systems administrator. This ensures that once the 
enterprise wide network system is configured that these settings cannot 
be changed unbeknownst to management. 

 
2. Configure the Encrypted Hard Disk utility so that every employee in an 

enterprise has their own separate and unique virtual drive for saving their 
work files in an encrypted state. This also automatically invokes automatic 
back up of encrypted volumes on removable and portable storage 
devices. 

 
3. Through the Enterprise Manager access the Windows utilities for 

assigning rights and permissions for employees to access and see various 
drives on the system and for employees to have access and rights for 
various applications (i.e. only engineering staff can access CAD 
applications). 

 
4. Configure the system so that when computers are removed from the 

network (a network connection is broken), either because they are stolen 
or portable, that those components automatically require a separate, 
physical DIVA key to access those devices. This means that the physical 
possession of a key is required to log in to those devices and adds a 
significant additional authentication requirement to access those devices 
and the files therein. Because these keys are manufactured for specific 
devices, a thief or intruder cannot copy these physical keys and cannot 
access protected drives by only breaking passwords. DIVA can also be 
required to log into the computer, as well. This ensures employees cannot 
go onto another computer with just a stolen password. They would be 
required to have the unique physical key. 

 
5. Configure the system so that the employee DIVA key, Secure File 

Interchange, and Media key are grouped together for complete secure 
system access and use. 
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6. Configure the Whitenoise Secure Tunnel. The Whitenoise Secure Tunnel 
comes in two variants. The static tunnel requires a single time entry by the 
system administrator of IP addresses for remote office locations. The 
Whitenoise Secure Dynamic Tunnel creates session link keys 
dynamically. All traffic between enterprise locations is automatically 
encrypted for secure transmission over the Internet. There is no 
application specific configuration. Simply enter the IP addresses and all 
your inter-office email, video conferencing, and file transfer of any kind is 
secure. 

 
 

Used in conjunction, the Whitenoise Enterprise Encrypted Hard Disk Drive and 
the Whitenoise Secure Enterprise Tunnels provide a 100% enterprise solution 
securing data at rest and data in transmission between enterprise locations 
without any training of employees. 
 
[THE SYSTEM ADMINISTRATOR SETS UP THE APPLICATION AND 
CONFIGURES IT ONCE, IN MINUTES. EMPLOYEES NEVER NEED BE 
TRAINED OR EVEN AWARE OF THE INHERENT ENTERPRISE NETWORK 
SECURITY AT ALL. THE SYSTEM ADMINISTRATOR IS LIKE A GOOD 
PARENT AND INNOCULATES THE ENTERPRISE.] 
 

7. Another element inherent within the complete Whitenoise Enterprise 
Manager is Secure File Interchange. This utility allows the creation of 
secure networks over the Internet without any additional equipment. This 
utility facilitates secure document exchange within the enterprise, between 
individuals on a Secure File Interchange system, and between users on 
different SFI systems.  

 
8. Additionally, employees can be given access to the Email Attachment 

Encryptor so that secure files can be transmitted over the Internet by 
regular email to persons completely outside your enterprise and Secure 
File Interchange.  

 
9. Finally, the systems administrator will have access through the Whitenoise 

Secure Enterprise Manager of key management, key distribution, 
password management and replacement, and encrypted file recovery, 
backup and restore functions. 
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COMPLETE WHITENOISE SECURE ENTERPRISE TOPOLOGY 
 
 

 
 
Components may be purchased collectively in one Whitenoise Secure Enterprise 
Manager or may be purchased separately and scale into a complete secure 
system. 
 


